Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

FASTLED has been updated and works with Arduino 1.6.5

For those of you who are interested in using the latest Arduino IDE, there is an updated FastLED 3.1 available:
https://github.com/FastLED/FastLED/releases/tag/v3.1.0

Probably time to update the BlinkinLabs website's links. ;-)

Comments

  • Ah, thanks for the heads up. We've been using 3.0 with arduino 1.6.3, since it seemed to be stable enough for building.
  • i installed what driver selection do I want to use for the 3535 size blinkytape leds?
  • doesnt work // FastLED.addLeds<NEOPIXEL, DATA_PIN>(leds, NUM_LEDS);
  • Which version of FastLED and Arduino are you using? The LEDs on that tape have SK6812 driver chips, which should work with the NEOPIXEL or WS2812 outputs on FastLED.
Sign In or Register to comment.