Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Can't connect to blinkytape

I'm on OSX Yosemite, and I can't connect to blinkytape. I uploaded to blinkytape before, on this computer, using an older version of patternpaint. Now, even the old version of patternpaint doesn't work. Tried multiple usb cables, restarted computer, jiggled things around; nothing seems to make a difference. What can I do?

Comments

  • Hi Pixelfind, sorry to hear that it's not working! Here are a couple of things to check:

    -First: does the BlinkyTape show a pattern when it is plugged in to a regular power supply (not the computer)?
    -Second: With the BlinkyTape plugged in to the computer, run Pattern Paint, then select help->system information. If the BlinkyTape is recognized by the computer, it will show up at the bottom of the list as an entry similar to this one:
    usbmodemfd1231
    Manufacturer: Blinkinlabs
    Description: BlinkyTape
    VID: 0x1d50
    PID: 0x605e
    -Third: If the BlinkyTape isn't running a pattern or isn't showing up on the computer, it may have a corrupt sketch loaded onto it. Try the reset procedure from here:
    http://blinkinlabs.com/blinkytape/troubleshooting/#I_just_made_a_custom_Arduino_program_and_uploaded_it_to_my_BlinkyTape!_But…it_doesn’t_seem_to_be_doing_anything.
  • Thanks for the reply, Matt. I finally got the computer to recognize it! The fifth usb cable did the trick. I'm not sure what is so special about this usb cord, but it's the only one I could get to work with BlinkyTape.
  • Good catch. That's strange about the USB cables! I've got a couple around here that are for charging only (no data connections), so those of course don't work, but most of the other ones I've seen do!
  • Just and FYI for others who find this...

    I was recently having a problem I thought with a USB cable and the problem was the driver not being recognized in Windows 8. The newest (July 2015) Arduino installation though has signed drivers and now it all works great!
  • Just and FYI for others who find this...

    I was recently having a problem I thought with a USB cable and the problem was the driver not being recognized in Windows 8. The newest (July 2015) Arduino installation though has signed drivers and now it all works great!
Sign In or Register to comment.